wemos 4 digit clock - Not getting 170v on High voltage

More
1 week 5 days ago #10333 by Farsider
Cheers
This is all fairly new to me

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago - 1 week 3 days ago #10347 by Ian
OK, I'll put it together hopefully tonight, it shouldn't take very long.

It's just the board build up until where you are: No need to send the Wemos back or anything.

I'll contact you privately with the address...
Last edit: 1 week 3 days ago by Ian.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #10352 by Farsider

Please Log in or Create an account to join the conversation.

More
1 day 19 minutes ago #10381 by Ian
Just to say that I sent it out the other day.

It look longer than I expected, because, believe it or not, I couldn't get the required output voltage. How ironic.

The problem was that I had got the 16v 220uF and the 400V 2.2uF capacitors inverted, and it was breaking down at 25V or so. Eventually the 16v part popped it's top and I figured out the mistake.

I know the circuit well enough that I wasn't following instructions. At least I thought I knew the circuit well enough. Clearly not the case.

Please Log in or Create an account to join the conversation.

More
23 hours 10 minutes ago #10383 by Farsider
Thanks Ian.
Over familiarity gets us all at some time.
Also I got notification that it had been sent..
Should get it in a week or so.
Will let you know how it goes.

Please Log in or Create an account to join the conversation.

Time to create page: 0.190 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com