No HV or VCC voltage after adding RTC module

More
6 months 2 weeks ago - 6 months 2 weeks ago #12498 by Sasam
You are correct there is no continuity between SV2 VCC and SV4 VCC.
There is also no continuity between SV2 VCC and C7, IC2 Pin 7, or SV7 Pin 2.
However there is continuity between SV2 VCC and the positive side of C9.
I've added two tight photos of the component side in relation to the chase you referenced. I cannot see any irregularities in it.

Thank you for spending so much of your time to help me, I truly hope everyone that is a part of this forum can appreciate what an incredible asset you are.
Attachments:
Last edit: 6 months 2 weeks ago by Sasam. Reason: Misspelled word

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12499 by Sasam
I just saw what looks like what may be a break in the chase. If you blow up either photo and look at the chase at the center of C6, could that be a break in the chase?

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12502 by Ian
Both of these places look suspicious to me:





I think we can safely say that the board has a defect. Would you like me to send you a replacement Rev5 kit? I'll even build it up for you, if you are tired of the problem hunting.

Sorry for the problems.
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12504 by Ty_Eeberfest
Yep, there's your problem! I'd suggest you accept Ian's offer rather than try to repair the board. It's pretty clear you've got a factory defect and if you try to repair it you could find yourself chasing other defects that just haven't showed up yet.

My best guess is that the VCC trace was "almost cut", i.e. hanging on by a thread, and adding the RTC increased the current enough to break it the rest of the way.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12509 by Sasam
No need to apologize, I am pretty confident you would never intentionally send out defective components, it just happens sometimes. And oh my gosh, replace and build it too! This is so kind of you, I so appreciate your offer and absolutely will take you up on it.
As I had mentioned earlier, I purchased 24 1N tubes (I love these clocks) to build several of these for family members. I truly enjoyed the experience of tinkering with this and look forward to building out the three additional kits I'll be ordering. Hopefully on the next one, I will only have to bother you with finished pictures.
I am blown away with all of your help and customer support, this is such a rarity these days.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12510 by Sasam
I would have never figured this out. I cannot thank you enough for spending so much of your time, to not only help, but educate me.
I am also taking your advice and taking Ian up on his offer to build me a new one.
I will be ordering three more kits so I can once again try my hand at completing building out a kit and use the remaining eighteen tubes I have.
And hopefully we won't have to have this same dance again (not that I didn't enjoy it).

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.114 seconds
Go to top
JSN Boot template designed by JoomlaShine.com