IV-6 or IV-3A freebies

More
1 year 9 months ago #9170 by Ian
IV-6 or IV-3A freebies was created by Ian
Hi All,

I've just done a test build on my new IV-6 / IV-3A mini VFD clock, and I've discovered that there is a small error on the silk screen. The TO-92 packages are printed the wrong way round, but all the rest of the board is perfect.

I can't sell them like this, but I can give them away (for the cost of the postage).

If anyone wants to have a PCB one for the cost of the postage, please contact me at the contact information here:

https://www.nixieclock.biz/Contact.html

It's a really nice little VFD clock:

6 Digit, Wifi Enabled using a Wemos-D1, with RTC backup. I'll post a few pictures in a minute or two.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #9173 by Ian
Replied by Ian on topic IV-6 or IV-3A freebies
Some pictures:



The silk screen error is that all three of the TO-92 packages are rotated by 180 degrees compared to what they should be (3 packages).

Here is the clock with IV-6 tubes



Here with IV-3A



And IV-3A from the top so you can see the Wemos, the PIR and the rest of the guts

Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #9175 by Ian
Replied by Ian on topic IV-6 or IV-3A freebies
I'll leave the message up here for a few days, and then throw it open the the wider audience.

I'm working on the manual at the moment, and the code will be open, as per our earlier discussion on this forum

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #9640 by jonboy
Replied by jonboy on topic IV-6 or IV-3A freebies
Hi Ian,
I wouldn’t mind have a go at building one of these boards.
Do you have any Left?
Can I send you a pm with my address and pay by PayPal, or shall I email you?
Thanks.
Jonathan

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #10981 by jonboy
Replied by jonboy on topic IV-6 or IV-3A freebies
Hi Ian,
Over Christmas I decided it was about time I built this board, but have a question to ask.

The resistor at R15 what value should that be as I can see it in the build manual and it definitely shows there should be one in the picture above!
Would that be part of the led circuit, as I can’t get them working at the moment?

Also yesterday when I plugged it in the volts on the 50v side was climbing when I tested it, but today it won’t get above 5v, any idea?

Thanks for the opportunity to build one of these, and. thanks for your continued help on this forum.

Jon

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #11029 by jonboy
Replied by jonboy on topic IV-6 or IV-3A freebies
Still struggling to get a 50v output at the test points.
I have changed the irf640, the mc34063, and the in5819, but still no luck.
So should I change the caps, resistors, the 2n3906,or the 100uh inductor next?

One other thing that’s happened is the ws2812b leds don’t come on either.
If I put a spare led across the pads I get that to light up, and get 5volt (give or take) at all the 5 volt places.
At the moment I am powering it through the VIN port, could this be the reason?
Or could it be I have no program on the wemos?
Should I connect the wemos to the laptop and try and get it to download the clock files it needs? (Not quite sure how to do this though)
Looking forward to some answers.
Thanks for your help.
Jon.

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.099 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com