MNC6 Hissing Sound

More
1 month 3 weeks ago #13243 by james333
MNC6 Hissing Sound was created by james333
Is it normal for the MNC6 board to make a loud hissing sound when powered on? If I dim the tubes right down it’s not so bad but still loud enough that I wouldn’t want to sit in a room with it on. How does everyone find this board?

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #13244 by Ty_Eeberfest
Replied by Ty_Eeberfest on topic MNC6 Hissing Sound
The board definitely should not be making noise. There are plenty of these boards out in the wild and there have been no noise complaints.

Try to locate which component is making noise and report back.

Before getting too deep into this, try a different power supply and see if anything changes.

Also, as a new user your posts go into moderation queue instead of appearing right away. Please be patient and don't double-post. We approve posts as soon as we can but this board is a volunteer operation and sometimes we are too busy with our day jobs to be checking the queue constantly. Thanks.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #13252 by james333
Replied by james333 on topic MNC6 Hissing Sound
Thanks for your reply. I sincerely apologise for the double post. I posted first and then couldn’t find it so presumed I hadn’t posted correctly it wasn’t till I posted the second time I noticed new posts would need to be vetted by a mod.
Regarding my issue, I have tried a different power supply with no change. Noise seams to be coming from the inductor, when I touch a cotton bud on it the pitch of the hissing changes so it’s definitely the inductor.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #13253 by Ty_Eeberfest
Replied by Ty_Eeberfest on topic MNC6 Hissing Sound
Don't worry about the double post. I mentioned it to you only because most people don't read the moderation notification and think the forum is broken.

I don't have a MNC6 board right at hand, nor do I have the schematic. Since this board is not open source I need "permission" to get the schematic - I've emailed Ian asking for it. Could take a couple days - we're on opposite sides of the planet thus on opposed schedules.

I need the schematic to determine which of 2 basic types of HV circuit this board uses.

Meanwhile.

Are we talking about the 100uH inductor that is quite close to the power input barrel jack? Is it getting hot or actually is anything on the board getting hot? Hot in this case meaning too hot to comfortably rest your finger on, say 45C or so.

Have you tried a factory reset? Probably won't change anything but it should be tried.

There is a possibility the inductor is just bad. I haven't heard of bad inductors on these newer SMT style boards but there have been issues with the thru-hole ones. It's as if the inductor missed a potting / gluing step and the windings are free to vibrate at some harmonic of the HV generator's operating frequency.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #13268 by james333
Replied by james333 on topic MNC6 Hissing Sound
Thanks again for your reply. Yes it’s the 100uH inductor next to the power input barrel. I haven’t left it running for too long as the sound really doesn’t sound healthy but I have left it for 5 minutes or so and the inductor doesn’t seam to be getting too hot. Nothing else seams to be getting hot either, just this horrible hissing sound that makes me think something will pop sooner or later!! I have contacted Ian multiple times regarding this without reply. I’m also missing the wifi board for it which I paid for but again no correspondence. I appreciate your help but to me I have been sent a defective board with missing parts so I guess my only option is to contact PayPal. Such a shame as I have purchased 5 or 6 clocks from Ian and all have been good but this last purchase has left me very disappointed.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #13269 by Ty_Eeberfest
Replied by Ty_Eeberfest on topic MNC6 Hissing Sound
For what it's worth I haven't been able to get Ian to reply to my emails lately either. I don't know what's going on with him. He's based in Switzerland and I in California so I can't just drive by his house to see if he's okay!

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.098 seconds
Go to top
JSN Boot template designed by JoomlaShine.com