First Build SNC46 preconstructed, muliple digits lighted up, on N1 3 not working

More
2 months 3 weeks ago #13135 by IM_FBN
I resolderd pretty much everything. Nothing changed :/

the K155.. chip is palced correct.
However i tryed to change the chip to a diffrent i had lying around ... same result.

conclusion... russian chip is ok, soldering seems ok, tubes ok ... digits 7-8-9 showing permanet, 3-4 changing by time, other digits dont light up

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #13136 by Ty_Eeberfest
Okay, I am not sure what's going on. I've emailed the creator of that kit asking him to look at this thread. Maybe he can see something I am missing.

Tell me... do the RGB LEDs behind the tubes work as expected? Do they light up at all?

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #13137 by IM_FBN
They do, these flash bright in diffrent colours changing every few seconds.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #13138 by Ty_Eeberfest
Okay thanks. That tells me the CPU isn't crashing/resetting/going crazy, and also proves that the connections between the 2 boards are not backwards.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #13139 by Ian
I think it would be useful to have a look at a video of what is going on. Is there a chance that you could do a short video of the board with 1 Nixie in it doing the startup routine?

To put it back into test mode, hold the button down while powering on.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #13140 by IM_FBN
I've uploaded a small video which shows the issu. Just ignore the not working 3 on socket N1, this was solved by fitting the tube better in the socket

This video is with 4 tubes, but the behaviour with 1 inserted on N4 socket is the same

imgur.com/HI3xK6t
Last edit: 2 months 3 weeks ago by IM_FBN.

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.097 seconds
Go to top
JSN Boot template designed by JoomlaShine.com