Issues with WiFi

More
6 months 4 weeks ago #12860 by Thesh111t
Issues with WiFi was created by Thesh111t
Hello everyone. New member and new to Nixie clocks in general. I am putting together my first. A MNC6 using IN-14 tubes. Things went well until it came time to set up the clock using the WiFi. I got the Initial setup up done and the clock is connected to the internet. The problem comes when I try to make any setting changes using my phone.
The page loads and I can see the current setting on the clock. But if I attempt to click any of the tabs up top "configure time server" or "configure clock settings or "utility" a screen pops up asking for a password. I have no idea what to put in this box. I've tried the "nixie and SetMeUp!" And that doesn't work. I've tried the name and password for my wifi router and that doesn't work either. Any help would be greatly helpful. Thans ahead of time.
I've uploaded some screen shots of what's going on
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #12861 by Ty_Eeberfest
Replied by Ty_Eeberfest on topic Issues with WiFi
Here you go:



It's in the manual, but it's in the USER manual not the construction manual, which is somewhat less than intuitive!

Look into it later when the dust is clearing off the crater.
Attachments:
The following user(s) said Thank You: Ian, Thesh111t

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #12863 by Thesh111t
Replied by Thesh111t on topic Issues with WiFi
Thanks SO MUCH! That worked beautifully. Clock is up and going now. Thanks again
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #12864 by Ty_Eeberfest
Replied by Ty_Eeberfest on topic Issues with WiFi
You're welcome. Glad that got you up & running. That clock looks very nice!

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #12877 by Ian
Replied by Ian on topic Issues with WiFi
Looks really nice. Well done!

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.102 seconds
Go to top
JSN Boot template designed by JoomlaShine.com