WiFi module not working

More
3 months 4 weeks ago #12158 by Ty_Eeberfest
Ian I think it would have value to some people although there will always be people who don't want to deal with it and just want a new chip or ESP sent to them.

This particular case has been handled via email. I won't say in this public exactly how it was handled so as not to set any precedents.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #12159 by hunters628
Replied by hunters628 on topic WiFi module not working
Ian, I do think that would hold value. Possibly with an instructional video for those like me who are programming dumb. Ty got me all fixed up! Thanks for the help!

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #12160 by Ty_Eeberfest
Instructional video... yeah... why didn't I think of that?! :huh: Ian and I have both spent a lot of time talking people through getting the right hardware and software, and then flashing the chips. The video would take some time to put together (would need to edit together some screen recordings for the software setup and some live action for the hardware hookup etc.) but it might just be worth it in the end.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #12345 by randyf@gmail.com
Just stopping in to see if there was any info on the WiFi module problems.. RE: instructional video YES! I think that would be great. I've started several times trying to piece together the steps / hw needed to do a reprogram, but always wind up getting busy and putting it on the back burner.

BUT.... I really would like to learn to reprogram myself. If you can give me the steps, I'd be happy to do a video outlining my experience with the process. Anyway thanks for everything!

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #12346 by Ty_Eeberfest
Not quite sure what you're asking about the WiFi module. The one that started this particular thread was a case of very old firmware and it was resolved by getting him hooked up with a controller chip and a WiFi module pre-programmed with up to date firmware.

Did you ever get your WiFi module working satisfactorily? I looked up your old posts to refresh my memory of you and found the threads just ended with no report of success or failure.

To my knowledge there isn't actually anything wrong with reasonably recent firmware.

I'll leave it up to Ian to reply to your offer of video making. I'm not sure what he wants to do or when he wants to do it. I'll have to think about a written procedure. It seem like every time it's a bit different because people have different equipment and so on...

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #12347 by randyf@gmail.com
Thanks for quick reply!
Yes, mine is newer firmware, however my problem sounds similar to what some others have experienced.

In a nutshell, I power up clock, and attach to the SSID NixieClockTimeModule. Sometimes the password is accepted, and I get an IP address (192.168.4.1) but that's where it ends. No captive portal. I try to put the IP address in the browser and nothing happens. I CAN successfully PING the clock (for a short time) then it goes away..

I've purchased a blank WiFi module, and programmer dongle. and I have Arduino / IDE but last time I tried I was missing a library, or setting or something.

My thought is that even though it IS the newer software, perhaps there was a glitch or something, or even bad hardware in the module. Not sure where else to go.

The clock itself works fine but, of course I have to set it manually.

Anyway, that's my situation... I've got a little time on my hands now, and would be eager to try anything you may suggest that might help.

Thanks again..
-Randy

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.108 seconds
Go to top
JSN Boot template designed by JoomlaShine.com