Classic Rev6 with only 4 tubes

More
2 months 2 weeks ago #9881 by kylesolid
I have no programmer or Arduino. I think for now, I'll just make sure I've gotten all the soldering right. First time surface mount soldering. I think I got them all right, however....... I accidentally swapped C9 and C1 and....BOOM! It popped like a firecracker.. I've ordered new caps and i'll try reading carefully next time.......
You don't suppose me popping the 10v capacitor during the HV test on page 14 would hurt the other components, do you?

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #9884 by Ty_Eeberfest
It's not very likely that popping that cap damaged anything else. Can't say with 100% certainty but you are probably okay. You aren't the first one to have made this mistake and I haven't heard of anyone having collateral damage.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 months 6 days ago #10001 by AronSzl
Hello Ian,

Could you please send me a link to 4 Digit version of the Rev6 firmware ?

Thanks in advance.

Ian wrote: So, the 4 Digit code is finished, and a couple of guys on the board here have built one. It works great, I never had the wish to do 4-Digit code until I had one, and now I see the point of it.

But that is the classic Rev4, and Ty's right, at the moment there is no equivalent for Rev5 or Rev6, but that should not be a big deal to change.

If you have a programmer for the 3328P-PU, I can provide a firmware image to upload onto it. If you have an Arduino UNO with the chip on it, that can also be abused as a programmer for the clock chip.

Please Log in or Create an account to join the conversation.

More
2 months 6 days ago #10002 by Ian
Replied by Ian on topic Classic Rev6 with only 4 tubes
Yes, I will prepare it.
The following user(s) said Thank You: AronSzl

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago - 2 months 3 days ago #10028 by kylesolid
Well, I finished the project. Once I bought a replacement cap and fixed a cold solder joint everything worked flawlessly.
Thanks for all the help... I may attempt a firmware change at some point if you post the new 4 digit version.....I think there's an arduino sitting around somewhere.....

Now i'm thinking of building another one for the office.........

Here are some pics:

https://ibb.co/pXJ5DpP

https://ibb.co/Wc89sfb
Attachments:
Last edit: 2 months 3 days ago by Ian. Reason: Corrected picture links

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago #10029 by Ian
Replied by Ian on topic Classic Rev6 with only 4 tubes
Ah, I see, so you are just running it with 4 tubes connected, and the other two are just not connected. You might ge a bit of display unevenness like that, but it will be solved when the 4 digit code is there.

Basically, while the HV generator is running, it wants to be loaded so the voltage does not run away. If tubes are missing, it will creep up a bit. It shouldn't be a big event though...

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.221 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com