Strange behavior? Ground Q1 back and clock shuts off. Classic Clock.

More
2 years 6 months ago - 2 years 6 months ago #8418 by piercedfreak
Went back and double, and triple checked the diodes, D1 is tripped, which explains why IC1(7805) is no longer getting hot fast. I will check the 328P socket tonight when I get a chance.

Ian, What do you mean a video? Of like what, me showing the power led on, but no output to the tubes?
Last edit: 2 years 6 months ago by piercedfreak.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8421 by Ty_Eeberfest
Wait, what? Are you saying that D1 tests bad but the power LED is lit? I don't see how that could be because if D1 failed open nothing will get power and if D1 failed shorted everything would seem normal, you just wouldn't have polarity protection anymore.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8422 by piercedfreak
Huge typo on my part, D2 is bad, not D1, D2 gives me a OHM reading both ways, D1 reads fine just 1 way.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8423 by Ty_Eeberfest
One little character changes everything... :ohmy: Moving right along then, we now have a reason for the HV generator not functioning. Now it would be nice to know if the controller chip is running or not. For now don't bother with what I said earlier about testing voltages and swapping chips. Try hooking up a "TICK" LED per page 7 of the manual. Assuming your VCC is still okay at 5V the LED will blink if the controller is running.

BTW - Regardless of what it says on Page 7, the connector "CONN_LED" is marked SV6 on the board (not SV1 or SV5 - looking at you, Ian!!)

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8424 by piercedfreak

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8425 by Ty_Eeberfest
I think it's time to try swapping out the micro-controller then. You do have one you can borrow out of another kit, right?

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.177 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com