Problem with Arduino Nixie Clock

More
2 months 47 minutes ago #12727 by BS_Jim
No, Ian. That was KRiZ's picture of his inductor that he replaced, then said it was getting hot. I just thought it looked too small for the job. That was his picture from the first page of this thread.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #12728 by Ian
OK My bad. Sorry.

Looks a bit lightweight to me...
The following user(s) said Thank You: BS_Jim

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #12729 by KRiZ
There were no further specs on the site I bought them from. Only 150uH. And the only thing that is marked on them is 151k.
What specs do you recommend? How much ohm and Amps?
Would these be ok? Then I will order those.
nl.farnell.com/bourns/rlb0914-151kl/indu.../2309238?st=150%20uh

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #12730 by Ty_Eeberfest
I read your reply answering my questions. Everything seems normal until you got to the part where you turned up the brightness. The only thing I can think of now is what Jim's saying, that maybe the inductor isn't correct after all.

Hopefully Ian can give us the full specs on the proper inductor, including RMS and/or saturation current. I'm not going to speculate.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #12731 by BS_Jim
Yeah, those are like the ones I bought. 1a inductors. They should work fine.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #12732 by KRiZ
I finally received the inductors that I have ordered.
With this inductor installed, the clock works again! The mosfet and inductor stay cold now.
I also noticed that 1 tube has a short between the 0 and 1, so I replaced it.

Thank you very much for helping me!

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.103 seconds
Go to top
JSN Boot template designed by JoomlaShine.com