V3 modular : first clock build : question

More
3 months 1 week ago #11168 by Ty_Eeberfest
Sorry for the slow reply. During the week I'm not here very often since I have to work,

Those LEDs you linked are the correct ones.

Here are some neon bulbs that would work:
www.mouser.com/Optoelectronics/Lamps-Hol...rd=neon+lamp&FS=True

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #11174 by kekmark1
Yes I swapped them around, thanks for data sheet, have ordered my replacements , am go to just carry on with build at this point

Thanks for the help

Please Log in or Create an account to join the conversation.

More
3 months 4 days ago #11187 by kekmark1
Got my replacement LEDs in and soldered in the new LED into the tube socket at PCB and it works fine so onward and upward, now I’m looking for the tubes (IN-14 NIXIE TUBES FINE SMALL GRID) I bought last November to solder the tubes onto the socket PCBs. I’ve been looking all over for them but cannot find them. But I have a backup plan, if I can’t find them. I have a bunch of NL840 tubes that I might could trade for someone for some IN-14's tubes that I need. I’m going to keep looking keep on looking for them at the present.

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #11207 by kekmark1
Hi Guys, haven't found my tubes yet (still looking) but am continuing my build...Am trying to find something on the board, I'm looking for Q7 BSS138 and Q8 BSS138 listed in the WIFI section of the build, I cant find it on the PCB and I have no left over transistors left over from the parts kit (Q5 and Q6 are in this (wifi section) of the build..., Could someone who is familiar with the V3 modular clock PCB/parts kit, show me where they are on the PCB? I see no Q7/Q8 on my PCB. thanks for the help.

Ray

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #11208 by Ian
Are you using the packing list or the construction manual?

They are on the board as Q5 and Q6.

On the all in one they are Q7 and Q8, so I suppose that is where the error comes from.

Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #11209 by kekmark1
The board actually has Q5 and Q6 printed on it to which I soldered the 2SMD transistors that I had left in the parts kit, did I do right?
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.196 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com