HV circuit not runnung correctly

More
3 years 3 weeks ago #7702 by Ian
Hi Sven

the picture didn't upload, and I want to see the results!

Ian

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 3 weeks ago #7705 by nixie-N00b
ah ... wait, i load up again. it was a pic of testing the clock fitting in the case correctly ... on my wasted desk ^^
Attachments:

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 3 weeks ago #7706 by nixie-N00b
awww ... upload from mobile s*cks sometimes :/

... so i do from PC again. and hope now it will be shown.

Regards, sven
Attachments:

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 3 weeks ago #7707 by nixie-N00b
fine, upload is done ^^

its a really early state, i must finish the front-plate of it and the RGB-LEDs, here i use a similar LED-RGB-Controller (with remote), so i like the special color-features and it´s comfortable to switch it on / of by remote.
after finish it i try to upload a picagain :)

Regards, Sven

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.164 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com