HV circuit not runnung correctly

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 2 months ago #7576 by nixie-N00b
Hi Ian,

as expected the LED wiring was wrong.
doing it right: works.

a little Question about this: for driving 2 LEDs the circuit schema at your manual say to connect the LED from VIN (means positive input power direct from the power supply?) to SV1 PIN4 ... so i can see it on the board layout this is "HV OUT" should it not be the SV6 PIN4 as "Thick LED"-connector?
also the 4 LED drive runs from SV5?

see the attachment what i mean.

regards, sven
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #7581 by Ian
Really Sven, no worries. When you buy the kit you buy the support as well, so don't worry... ;)

I'm happy that it worked out!

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 1 month ago #7604 by nixie-N00b
Hi Ian,

thats nice to hear.

so can you please answer this: how can i connect the INS-1 Neons correctly without burning something?
i ask it at post #7575, may you can have a look to this again?

i'm really afraid to connect them wrong / with a wrong resistor ... so i'm very happy to get a drawing of the wiring for connecting 2 INS-1 neons from HV with the right resistor.

regards, Sven

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #7611 by Ian
Hi Sven,

sorry missed that...

I'm travelling at the moment, but Sunday I am back and can draw up a schematic for you. OK?

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 1 month ago #7617 by nixie-N00b
Hi Ian,

no prob, have a nice trip :)

Regards, Sven

Please Log in or Create an account to join the conversation.

  • nixie-N00b
  • nixie-N00b's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • lass mich, ich kann das! ... oh, kaputt :/
More
3 years 3 weeks ago #7698 by nixie-N00b
hi ian,

in the meantime i was trying around snd read many other helpsites about nixies, also the INS-1 neon bulb.
so i finished the work and complete the clock, it works fine but the wiring is horrible ... but works ;)

many thanks for the help.

regards, Sven
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.175 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com