voltage issue vcc at about 2.5 volts

More
3 years 4 months ago #7485 by gab
as stated vcc seems to only get to 2.5 volts. while vin is 12
as far as I can tell the right parts are in the right spots and orientation exept for the diodes which are both uf types.
though just to check what is the right r8 (is it o-bl-bl-br-br?)
the voltage regulator is warm but just 40°C
and the voltage difference with the diode is 0.85

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #7486 by Ian
The UF4007 is fine in that location. The new kit of parts includes two UF4007 because they are able to do the task of both the UF4007 and the 1N4001, but the 1N4001 is not able to do the task of the UF4007. We changed the parts list to stop errors caused by switching these two parts.

The resistor is correct.

Does the 3mm LED light up?

Are you measuring the VCC at the test point or at the lead of the regulator? It seems strange that it would be warm (not cold or hot) and giving this voltage.

Can you probe the voltage on the VIN, GND and VOUT of the regulator?

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #7488 by gab
the led does light up
the voltages on the regulator are
vin 11.3
gnd 0
vout 2.55 (same as vcc)

though the temperature might be a little higher measuring again I got 55°C

edit: the vcc was at the test point but they seem to be the same, as I mentioned above.
Last edit: 3 years 3 months ago by gab. Reason: additions

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.157 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com