Sven + GPS

More
11 months 2 weeks ago - 11 months 2 weeks ago #7839 by Pacman223
I haven't seen anything posted here for a while, I thought I might give my GPS story.

I built a Sven clock a few years ago (the original, not reloaded).

After a few years, I thought it might be fun to add GPS. I emailed Jurgen asking about which gps would work. It turns out the original Sven isn't compatible with the current offerings, I had to buy a GlobalSat BR-355. Thats all good, but the connector is totally wrong.

Jurgen was very kind and gave me instructions on how to switch connectors on my new BR-355.

July 4th (off work) decided to give it a try. following the instructions.. not too difficult.. I couldn't try it right away, as I had it at work on my desk..

Tonight, after bringing my clock home, I set the clock up to use the GPS receiver and plugged it in... nothing happened :(.. the GPS had a red light light.. so I knew it was getting power... went back to searching on the internet to see what I did wrong.. then I look up.. BAM.. it set itself! it just took about 1 - 2 minutes.. had me really worried..

:) My wonderful Sven is now a GPS nixie clock! made me really happy I was able to get that to work.

Thank you Jurgen. Such a wonderful clock.
Last Edit: 11 months 2 weeks ago by Pacman223.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #7848 by Ty_Eeberfest
Cool! Glad it worked out. That couple minutes delay was probably the GPS doing satellite acquisition. It takes a while for a new GPS to initially find, based on its location, which satellites are available to it. Even though you only want the time signal it still needs to find its location. Once it knows where it is it won't need to do that again unless it's turned off for a long time or moved a large (many miles) distance while turned off.

Look into it later when the dust is clearing off the crater.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago - 11 months 1 week ago #7855 by Pacman223
Ty,

you are probably right.

oh and if anyone wants to do this with their older sven... I left all the gps settings like baud rates as default. it just worked.

on another note... on the zame day i was building a brand new nixie clock... resulted in disaster... I ended up connecting my Hv 170v output into my 12 volt input... resulting in some bad sounds.. a wiff something burning...
dead clock...
looking back... I was just too excited that I finally had the case finished and rushed things..

lucky I had extra on boards.built... :( poor clock... time to build a new clock
Last Edit: 11 months 1 week ago by Pacman223.

Please Log in or Create an account to join the conversation.

Moderators: AccutronTy_EeberfestIan
Time to create page: 0.033 seconds

Search

Tube Suppliers

Go to top
JSN Boot template designed by JoomlaShine.com